Project

General

Profile

[?] Which of those Gambas2 package must I install on Slackware ?

Added by miguipda over 7 years ago

Hi,

I am really happy to discover your DomotiGa program I want to install on my Slackware 13.37 server.

But as you can see on this page (at the end where Slackware 13.37 is indicated) I can use 2 packages (the Basic IDE or the Runtime Environment) :
http://pkgs.org/search/?keyword=gambas2&search_on=smart&distro=0&arch=32-bit&exact=0

Wich one of those both packages must I install ?

Sincerely thanks and have a nice day,

Miguipda ;-)


Replies (1)

RE: [?] Which of those Gambas2 package must I install on Slackware ? - Added by rdnzl over 7 years ago

If you only want to only start DomotiGa with a shortcut from desktop you can use the run-time package.
I cannot see if that one includes all needed other gambas pkgs, normally you also need to have gambas2-gb-net for network, gambas2-net-smtp to send mail etc.. but you can try to use it.
With the IDE package you get all gambas2 pkgs, and the IDE, so you can open the projects, look at the source code, change it, compile and run it again.
So if you have enough storage space on your hd, install the IDE.

    (1-1/1)